Bug 1451558 - [RFE] [6.3] Deprecate content on transition tools
Summary: [RFE] [6.3] Deprecate content on transition tools
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Transition Guide
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
high
high vote
Target Milestone: Unspecified
Assignee: Sergei Petrosian
QA Contact: Stephen Wadeley
URL:
Whiteboard:
Keywords: FutureFeature, Reopened
: 1479902 (view as bug list)
Depends On:
Blocks: 1479899 1486095
TreeView+ depends on / blocked
 
Reported: 2017-05-17 04:31 UTC by Andrew Dahms
Modified: 2019-04-01 20:26 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-11-06 13:20:04 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1479899 None None None Never

Internal Trackers: 1479899

Description Andrew Dahms 2017-05-17 04:31:53 UTC
Red Hat Satellite 6.3 removes the transition tools previously used for some transitions. References to these tools must be removed from the Transition Guide, and the Transition Guide reviewed to see if any content from the following article on using the bootstrap script can be added -

https://access.redhat.com/articles/2280691

Comment 2 Andrew Dahms 2017-07-13 05:44:43 UTC
Assigning to Sergei for review.

Comment 26 Andrew Dahms 2017-11-21 10:26:02 UTC
*** Bug 1479902 has been marked as a duplicate of this bug. ***

Comment 29 Andrew Dahms 2017-12-11 01:54:22 UTC
Updating the target milestone to reflect the time frame in which this work was completed.

Comment 30 Sergei Petrosian 2017-12-18 10:35:00 UTC
These changes are now live on the Customer Portal.

Thank you

Comment 31 Andrew Dahms 2018-01-16 00:23:58 UTC
Updating the doc type.


Note You need to log in before you can comment on or make changes to this bug.