Bug 1479902 - Remove or update the Transition guide to indicate removal of the 'hammer import' command
Remove or update the Transition guide to indicate removal of the 'hammer impo...
Status: CLOSED DUPLICATE of bug 1451558
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Transition Guide (Show other bugs)
6.3.0
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: satellite-doc-list
satellite-doc-list
:
Depends On:
Blocks: 1479899
  Show dependency treegraph
 
Reported: 2017-08-09 13:26 EDT by Mike McCune
Modified: 2017-11-21 05:26 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-11-21 05:26:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2017-08-09 13:26:20 EDT
We are removing the hammer import command which is a big part of the transition tooling. 

With this, we need to update the documentation for 6.3 to guide users more towards using bootstrap.py as outlined in this KCS:

https://access.redhat.com/articles/2280691
Comment 1 Stephen Wadeley 2017-08-10 03:36:40 EDT
Hello


this appears to be duplicate of:
Bug 1451558 - [RFE] [6.3] Deprecate content on transition tools
Comment 3 Andrew Dahms 2017-11-21 05:26:02 EST
BZ#1451558 has now been closed, and addresses the major use case for deprecating the transition tools.

Additional changes are required to provide more content on the bootstrap.py script, and these are also being addressed separately.

Closing.

*** This bug has been marked as a duplicate of bug 1451558 ***

Note You need to log in before you can comment on or make changes to this bug.