Bug 145211 - NetworkManager-0.3.3-1.cvs20050112.1.fc3 requires bind
NetworkManager-0.3.3-1.cvs20050112.1.fc3 requires bind
Status: CLOSED DUPLICATE of bug 145212
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-15 08:33 EST by Arnaud Abélard
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arnaud Abélard 2005-01-15 08:33:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040808 Firefox/0.9.3

Description of problem:
NetworkManager-0.3.3-1.cvs20050112.1.fc3 from updates requires
caching-nameserver which requires bind.

It's surprising that an update requires new packages to be installed,
especially bind.



Version-Release number of selected component (if applicable):
NetworkManager-0.3.3-1.cvs20050112.1.fc3

How reproducible:
Always

Steps to Reproduce:
install a rpm for NetworkManager < 0.0.3-1
do a yum update 

Actual Results:  Transaction Listing:
  Update: NetworkManager.i386 0:0.3.3-1.cvs20050112.1.fc3
 
Performing the following to resolve dependencies:
  Install: bind.i386 20:9.2.4-2
  Install: caching-nameserver.noarch 0:7.3-3


Expected Results:  the NetworkManager update should not depends on new
packages?

Additional info:
Comment 1 Arnaud Abélard 2005-01-15 09:18:36 EST

*** This bug has been marked as a duplicate of 145212 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.