Bug 145502 - KDE only in .desktop file
KDE only in .desktop file
Status: CLOSED DUPLICATE of bug 132804
Product: Fedora
Classification: Fedora
Component: system-config-packages (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-18 19:15 EST by Sean Middleditch
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Middleditch 2005-01-18 19:15:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20050109 Epiphany/1.4.7

Description of problem:
The line OnlyShowIn=KDE; is in the system-install-packages .desktop
file.  This causes the application to not appear in the GNOME "Open
With" properties page in Nautilus, making it impossible to associate
system-install-packages with RPM packages.

By removing the OnlyShowIn line I was able to make Install Packages
appear in the MIME association list.

Version-Release number of selected component (if applicable):
system-config-packages-1.9.3-2.1

How reproducible:
Always

Steps to Reproduce:
1. right click on RPM file in Nautilus
2. select Properties item
3. select Open With tab
4. note that Install Packages isn't there
    

Additional info:
Comment 1 Jeremy Katz 2005-01-19 16:03:56 EST
system-config-packages 1.9.x is basically a dead branch (even though
it's on HEAD).  1.2.x has this fixed and if we revive the 1.9 branch,
changes will get merged in appropriately.

*** This bug has been marked as a duplicate of 132804 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.