Bug 145518 - window focus problems after displaying dialog windows
window focus problems after displaying dialog windows
Status: CLOSED DUPLICATE of bug 143711
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
: 156422 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2005-01-19 03:21 EST by Dr. Tilmann Bubeck
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-08-04 11:03:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dr. Tilmann Bubeck 2005-01-19 03:21:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 4.0; AGIS)

Description of problem:
I started the graphical installation without a mouse. This was 
detected and so text installation was started.

When firstboot runs it is possible to use TAB and cursor keys to get 
through until "Sound card". There is no focus and therefore it is not 
possible to proceed without a mouse.

Please fix:

  * write a textual firstboot
  * disable firstboot during text install
  * fix at least sound card in firstboot and make it usable without a

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Unplug Mouse
2. Start graphical install
3. navigate with keyboard thru install until firstboot
4. navigate with keyboard thru firstboot until sound config
5. no further navigation possible.


Actual Results:  Nothing possible to proceed

Expected Results:  Proceeding in firstboot

Additional info:
Comment 1 Chris Lumens 2005-07-06 11:03:51 EDT
*** Bug 156422 has been marked as a duplicate of this bug. ***
Comment 2 Chris Lumens 2005-08-04 11:03:58 EDT

*** This bug has been marked as a duplicate of 143711 ***

Note You need to log in before you can comment on or make changes to this bug.