Bug 1455328 - Collision with kde-l10n-de
Summary: Collision with kde-l10n-de
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: khelpcenter
Version: 26
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: KDE SIG
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-05-24 19:30 UTC by sedrubal
Modified: 2017-06-09 19:07 UTC (History)
1 user (show)

Fixed In Version: khelpcenter-17.04.1-3.fc26
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-06-09 19:07:13 UTC
Type: Bug


Attachments (Terms of Use)

Description sedrubal 2017-05-24 19:30:14 UTC
Description of problem:

When upgrading kdehelpcenter to version 16.12.3-1.fc26.x86_64 dnf show this Error:

```
Error: Transaction check error:
  file /usr/share/doc/HTML/de/khelpcenter/glossary/index.cache.bz2 from install of khelpcenter-1:17.04.1-1.fc26.x86_64 conflicts with file from package kde-l10n-de-17.04.0-2.fc26.noarch
  file /usr/share/doc/HTML/de/khelpcenter/glossary/index.docbook from install of khelpcenter-1:17.04.1-1.fc26.x86_64 conflicts with file from package kde-l10n-de-17.04.0-2.fc26.noarch
  file /usr/share/doc/HTML/de/khelpcenter/glossary/kdeprintingglossary.docbook from install of khelpcenter-1:17.04.1-1.fc26.x86_64 conflicts with file from package kde-l10n-de-17.04.0-2.fc26.noarch

Error Summary
-------------
``` 

Version-Release number of selected component (if applicable):
- Installed Version of khelpcenter: khelpcenter-16.12.3-1.fc26.x86_64 (5.7.2)
- Installed Version of kde-l10n-de: kde-l10n-de-17.04.0-2.fc26.noarch
- Version update of khelpcenter: khelpcenter-1:17.04.1-1.fc26

How reproducible:
always

Steps to Reproduce:
I'm not sure but I think:
1. dnf install khelpcenter-16.12.3-1.fc26.x86_64 kde-l10n-de-17.04.0-2.fc26.noarch
2. dnf upgrade

Actual results:
DNF can't upgrade khelpcenter because of colliding files

Expected results:
DNF should be able to upgrade.

Additional info:

Comment 1 Fedora Update System 2017-05-25 12:01:23 UTC
baloo-widgets-17.04.1-1.fc26 dolphin-17.04.1-1.fc26 dolphin-plugins-17.04.1-1.fc26 kate-17.04.1-1.fc26 kde-l10n-17.04.1-1.fc26 kde-runtime-17.04.1-1.fc26 kdelibs-4.14.32-1.fc26 kdialog-17.04.1-1.fc26 keditbookmarks-17.04.1-1.fc26 kfind-17.04.1-1.fc26 khelpcenter-17.04.1-2.fc26 konqueror-17.04.1-1.fc26 konsole5-17.04.1-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-fa2094f948

Comment 2 Fedora Update System 2017-05-25 12:01:33 UTC
baloo-widgets-17.04.1-1.fc26 dolphin-17.04.1-1.fc26 dolphin-plugins-17.04.1-1.fc26 kate-17.04.1-1.fc26 kde-l10n-17.04.1-1.fc26 kde-runtime-17.04.1-1.fc26 kdelibs-4.14.32-1.fc26 kdialog-17.04.1-1.fc26 keditbookmarks-17.04.1-1.fc26 kfind-17.04.1-1.fc26 khelpcenter-17.04.1-2.fc26 konqueror-17.04.1-1.fc26 konsole5-17.04.1-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-fa2094f948

Comment 3 Fedora Update System 2017-05-25 19:18:29 UTC
baloo-widgets-17.04.1-1.fc26, dolphin-17.04.1-1.fc26, dolphin-plugins-17.04.1-1.fc26, kate-17.04.1-1.fc26, kde-l10n-17.04.1-1.fc26, kde-runtime-17.04.1-1.fc26, kdelibs-4.14.32-1.fc26, kdialog-17.04.1-1.fc26, keditbookmarks-17.04.1-1.fc26, kfind-17.04.1-1.fc26, khelpcenter-17.04.1-2.fc26, konqueror-17.04.1-1.fc26, konsole5-17.04.1-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-fa2094f948

Comment 4 Fedora Update System 2017-05-25 23:01:54 UTC
baloo-widgets-17.04.1-1.fc26 dolphin-17.04.1-1.fc26 dolphin-plugins-17.04.1-1.fc26 kate-17.04.1-1.fc26 kde-l10n-17.04.1-2.fc26 kde-runtime-17.04.1-1.fc26 kdelibs-4.14.32-1.fc26 kdialog-17.04.1-1.fc26 keditbookmarks-17.04.1-1.fc26 kfind-17.04.1-1.fc26 khelpcenter-17.04.1-3.fc26 konqueror-17.04.1-1.fc26 konsole5-17.04.1-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-fa2094f948

Comment 5 Fedora Update System 2017-05-26 19:34:44 UTC
baloo-widgets-17.04.1-1.fc26, dolphin-17.04.1-1.fc26, dolphin-plugins-17.04.1-1.fc26, kate-17.04.1-1.fc26, kde-l10n-17.04.1-2.fc26, kde-runtime-17.04.1-1.fc26, kdelibs-4.14.32-1.fc26, kdialog-17.04.1-1.fc26, keditbookmarks-17.04.1-1.fc26, kfind-17.04.1-1.fc26, khelpcenter-17.04.1-3.fc26, konqueror-17.04.1-1.fc26, konsole5-17.04.1-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-fa2094f948

Comment 6 Fedora Update System 2017-06-09 19:07:13 UTC
baloo-widgets-17.04.1-1.fc26, dolphin-17.04.1-1.fc26, dolphin-plugins-17.04.1-1.fc26, kate-17.04.1-1.fc26, kde-l10n-17.04.1-2.fc26, kde-runtime-17.04.1-1.fc26, kdelibs-4.14.32-1.fc26, kdialog-17.04.1-1.fc26, keditbookmarks-17.04.1-1.fc26, kfind-17.04.1-1.fc26, khelpcenter-17.04.1-3.fc26, konqueror-17.04.1-1.fc26, konsole5-17.04.1-1.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.