Bug 145569 - system-config-httpd writes false where syntax is on | off
system-config-httpd writes false where syntax is on | off
Status: CLOSED DUPLICATE of bug 153039
Product: Fedora
Classification: Fedora
Component: system-config-httpd (Show other bugs)
3
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-19 14:59 EST by Sitsofe Wheeler
Modified: 2015-03-04 20:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-23 06:33:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sitsofe Wheeler 2005-01-19 14:59:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040804 Galeon/1.3.17

Description of problem:
For the keepalive option in /etc/httpd/conf/httpd.conf system-config-httpd sets a value of false whereas the documentation (and comment above) say it should be off.

Version-Release number of selected component (if applicable):
system-config-httpd-1.3.1-1

How reproducible:
Always

Steps to Reproduce:
1. Read http://httpd.apache.org/docs-2.0/mod/core.html#keepalive and note the syntasx for Keepalive is "On|Off"
2. Run system-config-httpd and OK a settings change
3. Look inside /etc/httpd/conf/httpd.conf for the Keepalive option
  

Actual Results:  KeepAlive false

Expected Results:  KeepAlive Off

Additional info:
Comment 1 Phil Knirsch 2005-05-23 06:33:24 EDT

*** This bug has been marked as a duplicate of 153039 ***

Note You need to log in before you can comment on or make changes to this bug.