Bug 145618 - Exception Occurred during Install
Exception Occurred during Install
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-19 22:46 EST by Brian Whitehead
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-10 13:16:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Whitehead 2005-01-19 22:46:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.1.4322)

Description of problem:
Trying to install Fedora Core 3 from CD, I get through the package 
selection phase and it starts to format the partitions to prepare for 
package install and then I get 'Exception Occurred'.  Basically there 
are three options; debug, save to floppy, and ok.  I saved the 
information to floppy, but the information is to large to post here.  
It looks like it is having an issue partitioning the drives.  I've 
never had this problem before.  

It would be nice that if it has this type of problem that it doesn't 
just crash and force a restart.  This is too much like Windows and a 
blue screen.  A meaningful error and an opportunity to go back and 
correct the error would be more appropriate.  

Anyway, I've attempted Fedora Core 3 installs on five completely 
different systems and every one of them had a problem.  I think some 
fine tuning is in order on the installer in this release.

Version-Release number of selected component (if applicable):
unknown

How reproducible:
Always

Steps to Reproduce:
1. Boot off of CD.
2. Make package selections and allow the installation to begin.
3. Ends with 'Exception Occurred'
    

Actual Results:  Installation crashed and had to reboot.

Expected Results:  Installation should complete.

Additional info:
Comment 1 Jeremy Katz 2005-01-20 11:30:30 EST
Can you provide the exception you received here?
Comment 2 paul goguen 2005-01-27 22:47:43 EST
i have the same bug.  i already sent a bug report on it and sent my
attachement with it.  it's bug 146432.
Comment 3 Chris Lumens 2005-05-10 13:16:17 EDT

*** This bug has been marked as a duplicate of 138419 ***

Note You need to log in before you can comment on or make changes to this bug.