Bug 145626 - Session choice dialog does nothing
Summary: Session choice dialog does nothing
Status: CLOSED DUPLICATE of bug 140291
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-20 05:00 UTC by Bill Nottingham
Modified: 2014-03-17 02:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-31 15:42:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2005-01-20 05:00:51 UTC
Description of problem:

SSIA.

Version-Release number of selected component (if applicable):

gdm-2.6.0.5-10

How reproducible:

Every time.

Steps to Reproduce:
1. Choose 'failsafe'
2. Log in as root, or as a user

Actual results:

Look, a full GNOME desktop.

Expected results:

Something else, unless we're changing failsafe to a full desktop?

Additional info:

Appears to work on a stock FC3 install.

Comment 1 Ray Strode [halfline] 2005-08-31 15:42:33 UTC

*** This bug has been marked as a duplicate of 140291 ***


Note You need to log in before you can comment on or make changes to this bug.