Bug 1456850 (glusterfs-3.11.1) - GlusterFS 3.11.1 tracker
Summary: GlusterFS 3.11.1 tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-3.11.1
Product: GlusterFS
Classification: Community
Component: core
Version: 3.11
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Shyamsundar
QA Contact:
URL:
Whiteboard:
Depends On: 1463250
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-05-30 13:40 UTC by Shyamsundar
Modified: 2017-06-28 18:31 UTC (History)
2 users (show)

Fixed In Version: glusterfs-3.11.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: glusterfs-3.11.0
Environment:
Last Closed: 2017-06-28 18:31:46 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github https://github.com/gluster glusterfs-patch-acceptance-tests issues 83 None None None 2017-05-30 13:40:31 UTC

Description Shyamsundar 2017-05-30 13:40:31 UTC
Tracker for blockers against release 3.11.1

Comment 1 Worker Ant 2017-06-06 13:20:07 UTC
REVIEW: https://review.gluster.org/17480 (doc: Create release notes for 3.11.1) posted (#1) for review on release-3.11 by Shyamsundar Ranganathan (srangana@redhat.com)

Comment 2 Worker Ant 2017-06-26 17:50:56 UTC
REVIEW: https://review.gluster.org/17480 (doc: Create release notes for 3.11.1) posted (#2) for review on release-3.11 by Shyamsundar Ranganathan (srangana@redhat.com)

Comment 3 Worker Ant 2017-06-26 17:51:41 UTC
REVIEW: https://review.gluster.org/17480 (doc: Create release notes for 3.11.1) posted (#3) for review on release-3.11 by Shyamsundar Ranganathan (srangana@redhat.com)

Comment 4 Worker Ant 2017-06-26 17:56:57 UTC
REVIEW: https://review.gluster.org/17480 (doc: Create release notes for 3.11.1) posted (#4) for review on release-3.11 by Shyamsundar Ranganathan (srangana@redhat.com)

Comment 5 Worker Ant 2017-06-27 14:05:19 UTC
COMMIT: https://review.gluster.org/17480 committed in release-3.11 by Shyamsundar Ranganathan (srangana@redhat.com) 
------
commit 8b7aee4f5419552ee4db7a05e8623cee00dd4d2f
Author: Shyam <srangana@redhat.com>
Date:   Tue Jun 6 09:17:30 2017 -0400

    doc: Create release notes for 3.11.1
    
    Change-Id: I25988309111494e58bfb00c557262c8702928ab6
    BUG: 1456850
    Signed-off-by: Shyam <srangana@redhat.com>
    Reviewed-on: https://review.gluster.org/17480
    Smoke: Gluster Build System <jenkins@build.gluster.org>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
    Reviewed-by: Amar Tumballi <amarts@redhat.com>

Comment 6 Shyamsundar 2017-06-28 18:31:46 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.11.1, please open a new bug report.

glusterfs-3.11.1 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/announce/2017-June/000074.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.