Bug 14569 - gnome-terminal's settings...preferences... window "always on top"
Summary: gnome-terminal's settings...preferences... window "always on top"
Status: CLOSED DUPLICATE of bug 14475
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-24 23:48 UTC by John Cagle
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-31 18:04:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Cagle 2000-07-24 23:48:24 UTC
Gnome-terminal (v1.2.1): Settings...Preferences window gets set to
"always on top", and even obscures other X applications and its own child windows.

This was not the behavior in Red Hat 6.2.

Comment 1 John Cagle 2000-07-31 18:04:07 UTC
Not fixed in pinstripe.

Comment 2 Havoc Pennington 2000-07-31 18:20:12 UTC

*** This bug has been marked as a duplicate of 14475 ***


Note You need to log in before you can comment on or make changes to this bug.