Bug 145696 - Nothing works on Microsoft VirtualPC
Summary: Nothing works on Microsoft VirtualPC
Status: CLOSED DUPLICATE of bug 136018
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 3
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-20 18:06 UTC by Alex Smith
Modified: 2015-01-04 22:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:08:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alex Smith 2005-01-20 18:06:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; 
YPC 3.0.2; .NET CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
I install Fedora Core 3 on VirtualPC. The installation runs fine. 
When I reboot, the kernel loads, and then get a whole pile of 
Segmentation Faults. When I manage to log in, just about every 
command that I run generates a segmentation fault. The only 
workaround that I've discovered is to recompile the kernel.

Version-Release number of selected component (if applicable):
kernel-2.6.8

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core 3 on Microsoft VirtualPC 2004
2. Reboot as normal after the installation
3. The things described will happen
    

Actual Results:  As described

Expected Results:  Fedora Core 3 works as normal

Additional info:

Comment 1 Dave Jones 2005-01-21 03:07:26 UTC

*** This bug has been marked as a duplicate of 136018 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:08:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.