Bug 145776 - timzones on Your Preferences page not formatted properly
timzones on Your Preferences page not formatted properly
Status: CLOSED DUPLICATE of bug 145707
Product: Red Hat Network
Classification: Red Hat
Component: RHN/R&D (Show other bugs)
RHN Devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ryan Bloom
Red Hat Satellite QA List
:
Depends On:
Blocks: rhnMilestone1
  Show dependency treegraph
 
Reported: 2005-01-21 09:25 EST by Ryan Bloom
Modified: 2007-04-18 13:18 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ryan Bloom 2005-01-21 09:25:35 EST
Subject should be pretty clear.  The Perl timezones have an english
description that the java timezones are lacking.
Comment 1 Ken Ganong 2005-01-24 09:13:05 EST

*** This bug has been marked as a duplicate of 145707 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:00 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.