Bug 145894 - Update to postfix available
Summary: Update to postfix available
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: postfix (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact:
URL: ftp://ftp.porcupine.org/mirrors/postf...
Whiteboard:
Keywords: FutureFeature
: 151269 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-23 11:39 UTC by Reuben Farrelly
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-18 14:17:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spec for postfix 2.2.0 (26.46 KB, text/plain)
2005-03-14 16:39 UTC, Chris Ricker
no flags Details
diff from last rawhide postfix to get to 2.20 (7.80 KB, patch)
2005-03-14 16:40 UTC, Chris Ricker
no flags Details | Diff

Description Reuben Farrelly 2005-01-23 11:39:34 UTC
Wietse has now integrated IPv6 and SSL transport into the official Postfix
snapshots and made an announcement about it.  It would be really good to have
the Fedora Core RPM updated to a recent snapshot - this would clean up the RPM
spec file considerably and remove the need and reliance on external patches
which are included for the support of IPV6 and SSL.  It will also make the
transition to Postfix 2.2 easier as most of the RPM rework will have been done.

As the existing patches for SSL and IPv6 could be arguably described as 'beta'
already, this could be considered a move towards stability...

Comment 1 Thomas Woerner 2005-01-26 17:14:59 UTC
There will be an update as soon as the final version is available.
Closing for now.

Comment 2 Reuben Farrelly 2005-03-10 01:43:13 UTC
2.2.0 final was released today, really hoping we can get this in before the
-test1 freeze...

Comment 3 Chris Ricker 2005-03-14 16:39:58 UTC
Created attachment 111992 [details]
spec for postfix 2.2.0

Comment 4 Chris Ricker 2005-03-14 16:40:31 UTC
Created attachment 111993 [details]
diff from last rawhide postfix to get to 2.20

Comment 5 Chris Ricker 2005-03-14 16:41:40 UTC
I've attached a first pass at updating rawhide's SRPM for 2.2.0.

Comment 6 Thomas Woerner 2005-03-18 13:53:04 UTC
*** Bug 151269 has been marked as a duplicate of this bug. ***

Comment 7 Thomas Woerner 2005-03-18 14:17:27 UTC
Fixed in rawhide in rpm postfix-2.2.1-1 or newer.


Note You need to log in before you can comment on or make changes to this bug.