Bug 145900 - 'rpmbuild -bb python.spec' crashed
Summary: 'rpmbuild -bb python.spec' crashed
Status: CLOSED DUPLICATE of bug 143419
Alias: None
Product: Fedora
Classification: Fedora
Component: python   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mihai Ibanescu
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-23 16:03 UTC by Mikhail N. Ushakov
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:08:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mikhail N. Ushakov 2005-01-23 16:03:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20050121 Firefox/1.0

Description of problem:


Version-Release number of selected component (if applicable):
python-2.4-3

How reproducible:
Always

Steps to Reproduce:
1. rpmbuild --define="optflags -O2 -mcpu=i686 -mtune=i686 -march=i686"
-bb python.spec
    

Actual Results:  
rpmbuild command output:
gcc -pthread -shared  Modules/_bsddb.o  -L/usr/lib -ldb-4.3  -o
Modules/_bsddb.so
/usr/bin/ld: cannot find -ldb-4.3
collect2: ld returned 1 exit status
make: *** [Modules/_bsddb.so] Error 1
error: Bad exit status from /var/tmp/rpm-tmp.91216 (%build)

RPM build errors:
    Bad exit status from /var/tmp/rpm-tmp.91216 (%build)

Additional info:

Comment 1 Mihai Ibanescu 2005-01-24 20:00:01 UTC

*** This bug has been marked as a duplicate of 143419 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:08:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.