Bug 145934 - installer should allow back button on "cds required" dialog
installer should allow back button on "cds required" dialog
Status: CLOSED DUPLICATE of bug 114770
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-24 03:30 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-24 12:19:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-01-24 03:30:11 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020 Epiphany/1.4.4

Description of problem:
Anaconda should allow a "back" button on the "The following CDs are
required" dialog box.

Currently it offers "Proceed" and "Reboot", neither of which let me do
the install if I only have the first CD.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:
Comment 1 Chris Lumens 2005-01-24 12:19:53 EST

*** This bug has been marked as a duplicate of 114770 ***

Note You need to log in before you can comment on or make changes to this bug.