Bug 145948 - LVM + RAID broken: installer crash
LVM + RAID broken: installer crash
Status: CLOSED DUPLICATE of bug 141781
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-01-24 06:22 EST by Graham Leggett
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:08:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Graham Leggett 2005-01-24 06:22:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.7.5) Gecko/20041107 Firefox/1.0

Description of problem:
When an attempt is made to create LVM partitions on top of a RAID1
partition, the installer crashes with a stack trace.

Rebooting the system reveals that the RAID1 partitions have been
created, but the LVM partitions are missing.

Looking at the diagnostic screens while the stack trace is being
displayed, there are error messages about a failure to create the LVM

Unfortunately as the installer offers no network based method of
submitting stack traces to Redhat (there are no floppy disks in this
building, it's 2005), I cannot be more specific than that.

Version-Release number of selected component (if applicable):
Fedora code 3 disk 1

How reproducible:

Steps to Reproduce:

Additional info:
Comment 1 Jeremy Katz 2005-01-24 13:45:07 EST

*** This bug has been marked as a duplicate of 141781 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.