Bug 1459922 - [3.5] RFE iscsi multipath
Summary: [3.5] RFE iscsi multipath
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Storage
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.5.z
Assignee: hchen
QA Contact: Jianwei Hou
URL:
Whiteboard:
: 1459925 (view as bug list)
Depends On: 1376022 1459925
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-06-08 14:58 UTC by Samuel Munilla
Modified: 2020-08-13 09:20 UTC (History)
16 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Feature: Support multipath iscsi target ports. Reason: Support iscsi multipathing. Result: Multiple iSCSI target portals can be set in PV.
Clone Of: 1376022
Environment:
Last Closed: 2017-06-15 18:41:55 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:1425 0 normal SHIPPED_LIVE OpenShift Container Platform 3.5, 3.4, 3.3, and 3.2 bug fix update 2017-06-15 22:35:53 UTC

Comment 2 hchen 2017-06-08 15:23:48 UTC
*** Bug 1459925 has been marked as a duplicate of this bug. ***

Comment 3 Jianwei Hou 2017-06-09 07:57:04 UTC
Verified in openshift v3.5.5.24.

Comment 9 errata-xmlrpc 2017-06-15 18:41:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1425


Note You need to log in before you can comment on or make changes to this bug.