Bug 1460029 - Fix new code In keywrap mode such that key recovery on KRA with HSM does not cause KRA to crash
Fix new code In keywrap mode such that key recovery on KRA with HSM does not ...
Status: CLOSED DUPLICATE of bug 1460028
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: pki-core (Show other bugs)
7.4
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Fraser Tweedale
Asha Akkiangady
:
Depends On: 1460028
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-08 17:27 EDT by Matthew Harmsen
Modified: 2017-09-01 11:14 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1460028
Environment:
Last Closed: 2017-09-01 11:14:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Matthew Harmsen 2017-07-05 18:41:35 EDT
Per TRIAGE discussions with cfu, moving this bug to 7.5
Comment 4 Matthew Harmsen 2017-09-01 11:14:41 EDT

*** This bug has been marked as a duplicate of bug 1460028 ***

Note You need to log in before you can comment on or make changes to this bug.