This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1460098 - [Negative Lookup Cache]Need a single group set command for enabling all required nl cache options
[Negative Lookup Cache]Need a single group set command for enabling all requi...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: samba (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity unspecified
: ---
: RHGS 3.3.0
Assigned To: Poornima G
Vivek Das
:
Depends On:
Blocks: 1417151 1460896
  Show dependency treegraph
 
Reported: 2017-06-09 02:26 EDT by Vivek Das
Modified: 2017-09-21 00:59 EDT (History)
4 users (show)

See Also:
Fixed In Version: glusterfs-3.8.4-28
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1460896 (view as bug list)
Environment:
Last Closed: 2017-09-21 00:59:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vivek Das 2017-06-09 02:26:07 EDT
Description of problem:
Instead of enabling individual nl cache commands , need to have a common nl cache set command to enable nl cache options. (Just like there is one for md-cache)

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Poornima G 2017-06-09 02:36:59 EDT
Patch posted upstream: https://review.gluster.org/#/c/17495/
Comment 4 Atin Mukherjee 2017-06-13 06:25:47 EDT
downstream patch : https://code.engineering.redhat.com/gerrit/#/c/108891/
Comment 9 errata-xmlrpc 2017-09-21 00:59:42 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2774

Note You need to log in before you can comment on or make changes to this bug.