Bug 1460896 - [Negative Lookup Cache]Need a single group set command for enabling all required nl cache options
[Negative Lookup Cache]Need a single group set command for enabling all requi...
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: gluster-smb (Show other bugs)
3.11
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: bugs@gluster.org
:
Depends On: 1460098
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-13 01:09 EDT by Poornima G
Modified: 2017-06-28 14:32 EDT (History)
5 users (show)

See Also:
Fixed In Version: glusterfs-3.11.1
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1460098
Environment:
Last Closed: 2017-06-28 14:32:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Worker Ant 2017-06-13 01:10:37 EDT
REVIEW: https://review.gluster.org/17528 (nl-cache: add group volume set option for ease of use) posted (#2) for review on release-3.11 by Poornima G (pgurusid@redhat.com)
Comment 2 Worker Ant 2017-06-20 09:43:46 EDT
COMMIT: https://review.gluster.org/17528 committed in release-3.11 by Shyamsundar Ranganathan (srangana@redhat.com) 
------
commit b7b91962e7ae6e94b15019ed1e60d75bab7bc1f2
Author: Poornima G <pgurusid@redhat.com>
Date:   Fri Jun 9 11:31:19 2017 +0530

    nl-cache: add group volume set option for ease of use
    
    
    > Reviewed-on: https://review.gluster.org/17495
    > Smoke: Gluster Build System <jenkins@build.gluster.org>
    > NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    > CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
    > Reviewed-by: Pranith Kumar Karampuri <pkarampu@redhat.com>
    > (cherry picked from commit 38780ff2d0717cd800a49072879a664b04385fd1)
    
    Change-Id: Id03643a9598da53051a01ca09e1d2a62bc195ab6
    BUG: 1460896
    Signed-off-by: Poornima G <pgurusid@redhat.com>
    Reviewed-on: https://review.gluster.org/17528
    Smoke: Gluster Build System <jenkins@build.gluster.org>
    Reviewed-by: Pranith Kumar Karampuri <pkarampu@redhat.com>
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
Comment 3 Shyamsundar 2017-06-28 14:32:55 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.11.1, please open a new bug report.

glusterfs-3.11.1 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/announce/2017-June/000074.html
[2] https://www.gluster.org/pipermail/gluster-users/

Note You need to log in before you can comment on or make changes to this bug.