Bug 1460135 - Change default options on dashboard
Change default options on dashboard
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
9.0 (Mitaka)
Unspecified Unspecified
medium Severity medium
: z4
: 10.0 (Newton)
Assigned To: Beth Elwell
Ido Ovadia
: Triaged, ZStream
: 1464340 (view as bug list)
Depends On: 1432963
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-09 04:21 EDT by Beth Elwell
Modified: 2017-09-06 13:14 EDT (History)
10 users (show)

See Also:
Fixed In Version: python-django-horizon-10.0.3-10.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1432963
Environment:
Last Closed: 2017-09-06 13:14:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1678109 None None None 2017-06-09 04:21 EDT
Red Hat Knowledge Base (Solution) 3110091 None None None 2017-08-29 03:08 EDT
OpenStack gerrit 425283 None None None 2017-06-09 04:21 EDT

  None (edit)
Comment 1 Radomir Dopieralski 2017-07-24 08:58:01 EDT
*** Bug 1464340 has been marked as a duplicate of this bug. ***
Comment 5 Ido Ovadia 2017-09-05 11:02:17 EDT
Verified
========
python-django-horizon-10.0.5-4.el7ost.noarch
Comment 7 errata-xmlrpc 2017-09-06 13:14:56 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2658

Note You need to log in before you can comment on or make changes to this bug.