Bug 1460271 - [3.5] High CPU Utilization Openshift process
[3.5] High CPU Utilization Openshift process
Status: CLOSED ERRATA
Product: OpenShift Container Platform
Classification: Red Hat
Component: Storage (Show other bugs)
3.4.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.5.z
Assigned To: hchen
Jianwei Hou
:
Depends On: 1460260
Blocks: 1460280
  Show dependency treegraph
 
Reported: 2017-06-09 10:22 EDT by hchen
Modified: 2017-08-31 13:00 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: No Doc Update
Doc Text:
undefined
Story Points: ---
Clone Of: 1460260
: 1460280 (view as bug list)
Environment:
Last Closed: 2017-08-31 13:00:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hchen 2017-06-09 10:22:41 EDT
+++ This bug was initially created as a clone of Bug #1460260 +++

Description of problem:
Description at https://github.com/openshift/origin/issues/14428 

Version-Release number of selected component (if applicable):
oc v1.4.0+208f053
kubernetes v1.4.0+776c994
features: Basic-Auth GSSAPI Kerberos SPNEGO

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:


Description of problem:

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:

Master Log:

Node Log (of failed PODs):

PV Dump:

PVC Dump:

StorageClass Dump (if StorageClass used by PV/PVC):

Additional info:


Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:


Description of problem:

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:

Master Log:

Node Log (of failed PODs):

PV Dump:

PVC Dump:

StorageClass Dump (if StorageClass used by PV/PVC):

Additional info:
Comment 3 Wenqi He 2017-07-12 03:21:55 EDT
Tested on below version:
openshift v3.5.5.31.4
kubernetes v1.5.2+43a9be4

I have run related emptyDir test cases for a large number times, did not find the error message in "UnmountVolume.TearDown failed for volume" and no high CPU utilization found. Change status to verified. Thanks.
Comment 5 errata-xmlrpc 2017-08-31 13:00:23 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1828

Note You need to log in before you can comment on or make changes to this bug.