Bug 146063 - htt_server produces messages
Summary: htt_server produces messages
Status: CLOSED DUPLICATE of bug 135284
Alias: None
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Yu Shao
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-25 02:30 UTC by Pete Zaitcev
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:08:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pete Zaitcev 2005-01-25 02:30:02 UTC
Description of problem:

At normal operation, htt_server produces:
Jan 24 18:17:28 dhcp-172-16-25-132 htt_server[4399]: status has not
been enabled yet. (1, 1)
Jan 24 18:19:56 dhcp-172-16-25-132 last message repeated 2 times

This happens when a user switches focus between windows.
Writes into a log file spin up laptop disks.

Version-Release number of selected component (if applicable):

iiimf-server-12.1-10.FC3

How reproducible:

100% for me

Steps to Reproduce:
1. Click around between different applications, such as xchat,
   gnome-terminal

Actual results:

Jan 24 18:25:07 dhcp-172-16-25-132 htt_server[4399]: status has not
been enabled yet. (1, 1)

Expected results:

No messages

Additional info:

Comment 1 Akira TAGOH 2005-01-25 07:13:28 UTC

*** This bug has been marked as a duplicate of 135284 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:08:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.