Bug 135284 - htt_server: status has not been enabled yet
htt_server: status has not been enabled yet
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: iiimf-le-chinput (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Yu Shao
: i18n
: 146063 (view as bug list)
Depends On:
Blocks: IIIMF 164352
  Show dependency treegraph
 
Reported: 2004-10-11 14:48 EDT by Patrick J. LoPresti
Modified: 2014-01-21 17:50 EST (History)
3 users (show)

See Also:
Fixed In Version: iiimf-12.1.1-11.svn2435
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-09 00:01:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick J. LoPresti 2004-10-11 14:48:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
We installed Fedora Core 2 with Japanese language support.  When a
user selects "Japanese" as their language from the login screen,
syslog records these in /var/log/messages:

htt_server[1782]: status has not been enabled yet. (1, 5)

These messages appear repeatedly in response to user gestures, like
opening and closing applications.  The numbers in parentheses vary.


Version-Release number of selected component (if applicable):
iiimf-server-11.4-46.1.svn1587

How reproducible:
Always

Steps to Reproduce:
1. Choose "Japanese" as language
2. Start a GNOME application (e.g., Mozilla)
3. Shut down application


Actual Results:  Syslog messages as described.

Expected Results:  No noise in syslog.


Additional info:
Comment 1 Lawrence Lim 2004-10-20 02:57:44 EDT
This is not platform specific. Changing platform to generic.
Comment 2 James 2004-12-05 19:09:36 EST
I get the same problem on Fedora Core 3.
Comment 3 Akira TAGOH 2005-01-25 02:13:35 EST
*** Bug 146063 has been marked as a duplicate of this bug. ***
Comment 4 Akira TAGOH 2005-03-23 12:42:20 EST
Taking an ownership. I found a bug in Canna LE. and already fixed in upstream.
Comment 5 Akira TAGOH 2005-03-29 21:57:59 EST
Will be fixed in 12.1.1-8.svn2388 or later.
Comment 6 Lawrence Lim 2005-04-06 01:53:00 EDT
Checked with all CJKI locale with 12.1.1-11.svn2435, dont see the message
anymore in the syslog. Confirmed fixed.
Comment 7 Seth Vidal 2005-08-25 21:11:53 EDT
I'm seeing the exact same error message but from iiimd under fc4.

Any ideas?

iiimf-server-12.2-4.fc4.2

should I open another bug?
Comment 8 Akira TAGOH 2005-08-25 22:16:56 EDT
Which LE are you using? and what version of LE?
Comment 9 Seth Vidal 2005-08-25 22:22:01 EDT
all iiimf pkgs installed:
iiimf-docs.i386                          1:12.2-4.fc4.2         installed
iiimf-emacs.i386                         1:12.2-4.fc4.2         installed
iiimf-gnome-im-switcher.i386             1:12.2-4.fc4.2         installed
iiimf-gtk.i386                           1:12.2-4.fc4.2         installed
iiimf-le-canna.i386                      1:12.2-4.fc4.2         installed
iiimf-le-chinput.i386                    0.3-19                 installed
iiimf-le-hangul.i386                     1:12.2-4.fc4.2         installed
iiimf-le-sun-thai.i386                   1:12.2-4.fc4.2         installed
iiimf-le-unit.i386                       1:12.2-4.fc4.2         installed
iiimf-le-xcin.i386                       0.1.10-1               installed
iiimf-libs.i386                          1:12.2-4.fc4.2         installed
iiimf-libs-devel.i386                    1:12.2-4.fc4.2         installed
iiimf-qt.i386                            1:12.2-4.fc4.2         installed
iiimf-server.i386                        1:12.2-4.fc4.2         installed
iiimf-x.i386                             1:12.2-4.fc4.2         installed

Comment 10 Akira TAGOH 2005-08-25 22:48:01 EDT
Well, correctly this is not an iiimf-server bug. why this problem was assigned
to im-sdk is because it was an iiimf-le-canna bug. I mean this is a LE specific
bug. so the important thing is which LE you used when you saw that message.
Please clarify it.
Comment 11 Akira TAGOH 2005-08-25 22:49:16 EDT
and how to reproduce that as well.
Comment 12 Seth Vidal 2005-08-25 23:06:45 EDT
I'm a sysadmin. I see it my log reports. The user of the machine that is
outputting these is chinese and has selected one of the chinese language options
from the gdm login window.

I can talk to them to find out more but hundreds of these messages are being
outputted in the logs. So I'm betting that whatever he is doing it is a common
occurrence.

Comment 13 Akira TAGOH 2005-08-25 23:15:20 EDT
Thanks. please make sure which chinese they use since we had two Chinese LE,
iiimf-le-xcin for Traditional Chinese and iiimf-le-chinput for Simplified Chinese.
Comment 14 Seth Vidal 2005-08-25 23:22:13 EDT
From their ~/.dmrc

Language=zh_CN.UTF-8

does that help?
Comment 15 Akira TAGOH 2005-08-25 23:27:35 EDT
Yes :) so I guess iiimf-le-chinput may has the same problem on this. reassigning.
Comment 16 Tommas Ip 2005-09-02 06:00:17 EDT
iiimf-le-xcin also has this problem.
Filed new bug #167388 against iiimf-le-xcin.
Comment 18 Lawrence Lim 2005-11-09 00:01:13 EST
We strive to work with the upstream community of open source projects. This
allows us to reduce the likelihood of regressions between releases as well as to
benefit from features and fixes as development moves forward. Since this change
would require a divergence from the upstream project, please report this issue
to IIIMF developers by filing a bug report in the OpenI18N bugzilla located at
http://openi18n.org/bugzilla/ in the "IIIMF" component.

We urge you to bring the information upstream, so that it can be incorporated in
the next release. Once you've filed your bug report to OpenI18N, if you paste
the new bug URL here, we will continue to track the issue in the centralized
OpenI18N bug tracker, and will review any bug fixes that become available for
consideration in future updates.

Thanks. 
Comment 19 Lawrence Lim 2005-11-09 00:02:18 EST
Following bug created for iiimf-le-chinput

http://openi18n.org/cgi-bin/bugzilla/show_bug.cgi?id=141

Note You need to log in before you can comment on or make changes to this bug.