Bug 1460725 - Bump SpringFramework to 4.3.9
Bump SpringFramework to 4.3.9
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-dependencies (Show other bugs)
4.0.0
Unspecified Unspecified
unspecified Severity medium
: ovirt-4.2.0
: ---
Assigned To: Martin Perina
Pavol Brilla
: Rebase
Depends On: 1460723
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-12 10:01 EDT by Martin Perina
Modified: 2018-05-15 13:34 EDT (History)
5 users (show)

See Also:
Fixed In Version: rhvm-dependencies-4.2.0-0.2.beta.git8a72dc1.el7ev
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-05-15 13:34:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:1474 None None None 2018-05-15 13:34 EDT

  None (edit)
Description Martin Perina 2017-06-12 10:01:26 EDT
Description of problem:

Bump SpringFramework included in rhevm-dependencies to 4.3.8

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Martin Perina 2017-06-13 03:24:20 EDT
Let's use newest version 4.3.9
Comment 7 errata-xmlrpc 2018-05-15 13:34:34 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:1474

Note You need to log in before you can comment on or make changes to this bug.