Bug 1460784 - need to backport liveness fix to avoid random crashes and corruption
need to backport liveness fix to avoid random crashes and corruption
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: docker-latest (Show other bugs)
7.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Lokesh Mandvekar
atomic-bugs@redhat.com
: Extras
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-12 14:15 EDT by Lokesh Mandvekar
Modified: 2017-08-01 20:14 EDT (History)
7 users (show)

See Also:
Fixed In Version: docker-latest-1.13.1-16.1.git19ea2d3
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1460326
Environment:
Last Closed: 2017-08-01 20:14:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 errata-xmlrpc 2017-08-01 20:14:30 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2345

Note You need to log in before you can comment on or make changes to this bug.