This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1461096 - Remove packages for monitoring after upgrading to Satellite 5.8 from old version
Remove packages for monitoring after upgrading to Satellite 5.8 from old ver...
Status: CLOSED ERRATA
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Installer (Show other bugs)
580
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gennadii Altukhov
Ales Dujicek
:
Depends On:
Blocks: sat58-errata
  Show dependency treegraph
 
Reported: 2017-06-13 09:51 EDT by Michael Mráka
Modified: 2017-10-19 07:59 EDT (History)
7 users (show)

See Also:
Fixed In Version: rhn-upgrade-5.8.0.27-1-sat
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1417237
Environment:
Last Closed: 2017-10-19 07:59:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch provides tool to remove monitoring packages (5.75 KB, patch)
2017-08-01 11:43 EDT, Gennadii Altukhov
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 3147001 None None None 2017-08-21 16:58 EDT

  None (edit)
Comment 1 Gennadii Altukhov 2017-08-01 11:43 EDT
Created attachment 1307718 [details]
patch provides tool to remove monitoring packages
Comment 2 Gennadii Altukhov 2017-08-01 11:45:03 EDT
Added a tool to remove monitoring packages and updated upgrade documentation.
Comment 3 Tomas Lestach 2017-08-02 04:19:22 EDT
Do we really want to introduce a new log file /var/log/rhn/remove-monitoring-pkgs.log just for this script purpose? Cannot we re-use an existing one?
Comment 4 Gennadii Altukhov 2017-08-08 10:15:00 EDT
Tomas, I thought about re-using some of the existing log, but in this case 1) the script should lock the file, to be sure nothing else use it 2) anyway it's possible to mess the log messages which is not really good.
Comment 9 Tomas Lestach 2017-08-14 10:54:22 EDT
Grant had a good point. Please make sure, the new log file gets automatically picked up by sosreport/spacewalk-debug. Thank you.
Comment 14 errata-xmlrpc 2017-10-19 07:59:23 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2914

Note You need to log in before you can comment on or make changes to this bug.