Bug 1461110 - When a network node is rebooting, all HA routers will enter a transition flapping storm
When a network node is rebooting, all HA routers will enter a transition flap...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
9.0 (Mitaka)
Unspecified Unspecified
high Severity high
: zstream
: 9.0 (Mitaka)
Assigned To: anil venkata
Roee Agiman
: Triaged, ZStream
Depends On: 1461107 1433726
Blocks: 1461111 1461113
  Show dependency treegraph
 
Reported: 2017-06-13 10:08 EDT by anil venkata
Modified: 2017-08-30 10:07 EDT (History)
12 users (show)

See Also:
Fixed In Version: openstack-neutron-8.3.0-12.el7ost
Doc Type: Release Note
Doc Text:
With this update, the neutron server notifies L3 HA agents when the HA router interface port becomes active; as a result, the L3 HA agents spawn the `keepalived` process. Consequently, during the upgrade process, the neutron server must be restarted before the L3 agents.
Story Points: ---
Clone Of: 1461107
: 1461111 (view as bug list)
Environment:
Last Closed: 2017-08-30 10:07:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 470905 None None None 2017-06-13 10:08 EDT

  None (edit)
Comment 6 errata-xmlrpc 2017-08-30 10:07:41 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2552

Note You need to log in before you can comment on or make changes to this bug.