Bug 1461799 - Migration of the database from 5.7 to 5.8 cannot run from a dedicated database appliance
Migration of the database from 5.7 to 5.8 cannot run from a dedicated databas...
Status: NEW
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation (Show other bugs)
5.7.0
All All
unspecified Severity medium
: GA
: cfme-future
Assigned To: Red Hat CloudForms Documentation
Red Hat CloudForms Documentation
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-15 07:01 EDT by Felix Dewaleyne
Modified: 2018-01-15 02:09 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
trace from rake db:migrate --trace (10.08 KB, text/plain)
2017-06-15 07:01 EDT, Felix Dewaleyne
no flags Details

  None (edit)
Description Felix Dewaleyne 2017-06-15 07:01:07 EDT
Created attachment 1288000 [details]
trace from rake db:migrate --trace

Document URL: https://access.redhat.com/documentation/en-us/red_hat_cloudforms/4.5/html/migrating_to_red_hat_cloudforms_4.5/index#preparing_for_migration42

Section Number and Name: section 1.4.1 part 5

Describe the issue: this step cannot run from a dedicated database appliance, which the documentation suggest to upgrade first

Suggestions for improvement: revise the whole section to better document handling of dedicated databases

Additional information: 
the error is due to the fact the database.yml does not exist on dedicated databases.

Note You need to log in before you can comment on or make changes to this bug.