Bug 1461836 - winetricks-20170614 is available
winetricks-20170614 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: winetricks (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Raphael Groner
Fedora Extras Quality Assurance
: FutureFeature, Reopened, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-15 08:31 EDT by Upstream Release Monitoring
Modified: 2017-08-23 02:06 EDT (History)
1 user (show)

See Also:
Fixed In Version: winetricks-20170731-1.fc26 winetricks-20170731-1.fc25
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-22 16:41:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2017-06-15 08:31:06 EDT
Latest upstream release: 20170614
Current version/release in rawhide: 20170517-1.fc27
URL: https://github.com/Winetricks/winetricks

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/7258/
Comment 1 Raphael Groner 2017-08-13 11:51:17 EDT

*** This bug has been marked as a duplicate of bug 1476494 ***
Comment 2 Fedora Update System 2017-08-13 17:04:21 EDT
winetricks-20170731-1.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-6e03f963c4
Comment 3 Fedora Update System 2017-08-13 17:04:30 EDT
winetricks-20170731-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-5b66f8a4e8
Comment 4 Fedora Update System 2017-08-14 23:49:53 EDT
winetricks-20170731-1.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-6e03f963c4
Comment 5 Fedora Update System 2017-08-15 02:22:48 EDT
winetricks-20170731-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-5b66f8a4e8
Comment 6 Fedora Update System 2017-08-22 16:41:02 EDT
winetricks-20170731-1.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2017-08-23 02:06:51 EDT
winetricks-20170731-1.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.