Bug 146186 - Ide-tape drives not available: missing ide-tape driver
Ide-tape drives not available: missing ide-tape driver
Status: CLOSED DUPLICATE of bug 146185
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-25 15:26 EST by Joshua Giles
Modified: 2015-01-04 17:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Giles 2005-01-25 15:26:16 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.2)
Gecko/20040308

Description of problem:
kernel:2.6.9-5
Platform: All with IDE interface
Platform tested: PE600SC
BIOS: =A09
Tape drive: Travan40 (Seagate STT3401A)

OS detects the Tape drive which can be verified by viewing the
hwbrowser or  /etc/sysconfig/hwconf. But none of the device files :
/devhdb
/dev/ht0
/dev/nht0 
are created. 

mt -f /dev/hdb gives the following : /dev/hdb: No such file or directory


Version-Release number of selected component (if applicable):
kernel-2.6.9-1.906

How reproducible:
Always

Steps to Reproduce:
1. Install RHEL 4 pre-RC2 (2.6.9-5) with Travan40 Tape drive
2. View the hwbrowser, /etc/sysconfig/hwconf
3. Check the o/p of: 
     a) ls /dev/hdb
     b) mt -f /dev/hdb status 
    

Actual Results:  ide tape drives are not made available for use.

Expected Results:  Autodetection and loading of the ide-scsi or
(preferably) ide-tape driver so that the tape drive is ready for use.  

Additional info:
Comment 1 Dave Jones 2005-01-25 15:27:44 EST

*** This bug has been marked as a duplicate of 146185 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:03 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.