Bug 1462701 - QuiteRSS 0.18.8 is available
QuiteRSS 0.18.8 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: quiterss (Show other bugs)
26
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Eugene A. Pivnev
Fedora Extras Quality Assurance
:
: 1470231 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-19 06:56 EDT by Christian Stadelmann
Modified: 2017-08-31 10:57 EDT (History)
2 users (show)

See Also:
Fixed In Version: quiterss-0.18.8-1.fc26
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-31 10:57:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Stadelmann 2017-06-19 06:56:42 EDT
According to https://quiterss.org/, version 0.18.5 is available.
Comment 1 Fedora Update System 2017-08-26 06:34:56 EDT
quiterss-0.18.8-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-677fc2e299
Comment 2 Markus S. 2017-08-26 09:41:57 EDT
*** Bug 1470231 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2017-08-26 18:37:01 EDT
quiterss-0.18.8-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-677fc2e299
Comment 4 Fedora Update System 2017-08-31 10:57:25 EDT
quiterss-0.18.8-1.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.