Bug 1463301 - Incorrect Next Sync date calculation in weekly Sync Plan
Incorrect Next Sync date calculation in weekly Sync Plan
Status: CLOSED DUPLICATE of bug 1396647
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.3.0
Unspecified Linux
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Walden Raines
Katello QA List
http://projects.theforeman.org/issues...
: Triaged
Depends On: 1396647 1463696 1302098
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-20 10:21 EDT by Peter Ondrejka
Modified: 2017-07-11 09:41 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1396647
Environment:
Last Closed: 2017-07-11 09:41:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 16035 None None None 2017-06-20 10:21 EDT

  None (edit)
Comment 1 pm-sat@redhat.com 2017-06-20 12:18:58 EDT
Upstream bug assigned to walden@redhat.com
Comment 2 pm-sat@redhat.com 2017-06-20 12:19:02 EDT
Moving this bug to POST for triage into Satellite 6 since the upstream issue http://projects.theforeman.org/issues/16035 has been resolved.
Comment 3 Peter Ondrejka 2017-07-11 09:41:14 EDT
Closing in favor of 1396647, sorry for the mess

*** This bug has been marked as a duplicate of bug 1396647 ***

Note You need to log in before you can comment on or make changes to this bug.