Bug 1463689 - [abrt] system-python: load_ext(): system-python killed by SIGABRT
[abrt] system-python: load_ext(): system-python killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1463561
Product: Fedora
Classification: Fedora
Component: python3 (Show other bugs)
25
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Charalampos Stratakis
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:0f8f7068888fda0d10393480c7f...
:
: 1463700 1463707 1463733 1463874 1463972 1464658 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-21 09:51 EDT by Joachim Frieben
Modified: 2017-06-24 06:10 EDT (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-21 10:29:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (85.97 KB, text/plain)
2017-06-21 09:51 EDT, Joachim Frieben
no flags Details
File: cgroup (250 bytes, text/plain)
2017-06-21 09:51 EDT, Joachim Frieben
no flags Details
File: core_backtrace (6.96 KB, text/plain)
2017-06-21 09:51 EDT, Joachim Frieben
no flags Details
File: dso_list (9.91 KB, text/plain)
2017-06-21 09:51 EDT, Joachim Frieben
no flags Details
File: environ (116 bytes, text/plain)
2017-06-21 09:51 EDT, Joachim Frieben
no flags Details
File: limits (1.29 KB, text/plain)
2017-06-21 09:51 EDT, Joachim Frieben
no flags Details
File: maps (46.30 KB, text/plain)
2017-06-21 09:52 EDT, Joachim Frieben
no flags Details
File: mountinfo (3.17 KB, text/plain)
2017-06-21 09:52 EDT, Joachim Frieben
no flags Details
File: namespaces (102 bytes, text/plain)
2017-06-21 09:52 EDT, Joachim Frieben
no flags Details
File: open_fds (1.27 KB, text/plain)
2017-06-21 09:52 EDT, Joachim Frieben
no flags Details
File: proc_pid_status (1.22 KB, text/plain)
2017-06-21 09:52 EDT, Joachim Frieben
no flags Details
File: var_log_messages (28 bytes, text/plain)
2017-06-21 09:52 EDT, Joachim Frieben
no flags Details

  None (edit)
Description Joachim Frieben 2017-06-21 09:51:33 EDT
Version-Release number of selected component:
system-python-3.5.3-6.fc25

Additional info:
reporter:       libreport-2.8.0
backtrace_rating: 4
cmdline:        /usr/libexec/system-python /usr/bin/dnf makecache timer
crash_function: load_ext
executable:     /usr/libexec/system-python
global_pid:     1352
kernel:         4.11.6-200.fc25.x86_64
pkg_fingerprint: 4089 D8F2 FDB1 9C98
pkg_vendor:     Fedora Project
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 load_ext at /usr/src/debug/hawkey-0.6.4/src/sack.c:354
 #5 hy_sack_load_repo at /usr/src/debug/hawkey-0.6.4/src/sack.c:1049
 #6 load_repo at /usr/src/debug/hawkey-0.6.4/src/python/sack-py.c:455
 #7 PyCFunction_Call at /usr/src/debug/Python-3.5.3/Objects/methodobject.c:98
 #8 do_call at /usr/src/debug/Python-3.5.3/Python/ceval.c:5006
 #9 call_function at /usr/src/debug/Python-3.5.3/Python/ceval.c:4805
 #10 PyEval_EvalFrameEx at /usr/src/debug/Python-3.5.3/Python/ceval.c:3304
 #11 fast_function at /usr/src/debug/Python-3.5.3/Python/ceval.c:4876
 #12 call_function at /usr/src/debug/Python-3.5.3/Python/ceval.c:4803
 #13 PyEval_EvalFrameEx at /usr/src/debug/Python-3.5.3/Python/ceval.c:3304
Comment 1 Joachim Frieben 2017-06-21 09:51:48 EDT
Created attachment 1290075 [details]
File: backtrace
Comment 2 Joachim Frieben 2017-06-21 09:51:50 EDT
Created attachment 1290076 [details]
File: cgroup
Comment 3 Joachim Frieben 2017-06-21 09:51:52 EDT
Created attachment 1290077 [details]
File: core_backtrace
Comment 4 Joachim Frieben 2017-06-21 09:51:54 EDT
Created attachment 1290078 [details]
File: dso_list
Comment 5 Joachim Frieben 2017-06-21 09:51:56 EDT
Created attachment 1290079 [details]
File: environ
Comment 6 Joachim Frieben 2017-06-21 09:51:58 EDT
Created attachment 1290080 [details]
File: limits
Comment 7 Joachim Frieben 2017-06-21 09:52:03 EDT
Created attachment 1290081 [details]
File: maps
Comment 8 Joachim Frieben 2017-06-21 09:52:05 EDT
Created attachment 1290082 [details]
File: mountinfo
Comment 9 Joachim Frieben 2017-06-21 09:52:07 EDT
Created attachment 1290083 [details]
File: namespaces
Comment 10 Joachim Frieben 2017-06-21 09:52:08 EDT
Created attachment 1290084 [details]
File: open_fds
Comment 11 Joachim Frieben 2017-06-21 09:52:10 EDT
Created attachment 1290085 [details]
File: proc_pid_status
Comment 12 Joachim Frieben 2017-06-21 09:52:12 EDT
Created attachment 1290086 [details]
File: var_log_messages
Comment 13 Joachim Frieben 2017-06-21 09:59:47 EDT
Cleaning environment after backtrace generation
Retrace job finished successfully
Looking for similar problems in bugzilla
Duplicate bugzilla bug '#1463561' was found
Searching for updates
No updates for this package found

--- Running report_Bugzilla ---
Logging into Bugzilla at https://bugzilla.redhat.com
Checking for duplicates
Creating a new bug
New bug id: 1463689
Adding External URL to bug 1463689
Adding attachments to bug 1463689
Logging out
Status: NEW https://bugzilla.redhat.com/show_bug.cgi?id=1463689
Comment 14 Helber Maciel Guerra 2017-06-21 10:13:08 EDT
*** Bug 1463700 has been marked as a duplicate of this bug. ***
Comment 15 bugzilla 2017-06-21 10:26:43 EDT
*** Bug 1463707 has been marked as a duplicate of this bug. ***
Comment 16 Miro Hrončok 2017-06-21 10:29:54 EDT

*** This bug has been marked as a duplicate of bug 1463561 ***
Comment 17 Gerardo Rosales 2017-06-21 11:17:55 EDT
*** Bug 1463733 has been marked as a duplicate of this bug. ***
Comment 18 CaioJales 2017-06-21 21:15:00 EDT
*** Bug 1463874 has been marked as a duplicate of this bug. ***
Comment 19 Alexander Smirnov 2017-06-22 03:53:18 EDT
*** Bug 1463972 has been marked as a duplicate of this bug. ***
Comment 20 Dmitrtiy 2017-06-24 06:10:16 EDT
*** Bug 1464658 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.