Bug 146411 - boot.iso doesn't eject CD and ejecting via key doesn't work on ibook g4
boot.iso doesn't eject CD and ejecting via key doesn't work on ibook g4
Status: CLOSED DUPLICATE of bug 147272
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
Depends On: 151924
Blocks: fedora-ppc
  Show dependency treegraph
Reported: 2005-01-27 17:52 EST by Arkadiusz Miskiewicz
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-02-07 10:41:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Arkadiusz Miskiewicz 2005-01-27 17:52:55 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; X11; Linux i686; pl) Opera 8.0

Description of problem:
When booting from boot.iso the installer says that it didn't find Fedora Core CD and asks to 
put such CD. Unfortunately it doesn't eject current (boot.iso) CD and pressing eject key 
doesn't work on my ibook G4 1.2GHz. Note that there is no shell on other consoles so no 
way to issue ,,eject'' command manually. Also my ibook doesn't have emergency hole to 
eject cd manually. This means that fedora is uninstallable on such ibooks.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:

Actual Results:  Doesn't eject CD.

Expected Results:  Should eject current CD.

Additional info:
Comment 1 Colin Charles 2005-01-28 12:39:33 EST
probably worth to mention that this is a _known bug_ mentioned in the release
notes, from a test release (for the test tree we pushed at duke)

We definitely need to fix this for fc4
Comment 2 Mike MacCana 2005-02-05 23:42:04 EST
I've made an RFE for an eject dialog in the installer (this would be useful for
other platforms too). 

Comment 3 Paul Nasrat 2005-02-07 10:41:45 EST

*** This bug has been marked as a duplicate of 147272 ***

Note You need to log in before you can comment on or make changes to this bug.