Bug 146434 - FC3 install Disk3 failed because error to zlib-devel-1.2.1.2-1.i386
FC3 install Disk3 failed because error to zlib-devel-1.2.1.2-1.i386
Status: CLOSED DUPLICATE of bug 75008
Product: Fedora
Classification: Fedora
Component: zlib (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeff Johnson
http://download.stmc.edu.hk/fedora/li...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-28 01:21 EST by chen xueqin
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chen xueqin 2005-01-28 01:21:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041217

Description of problem:
File zlib-devel-1.2.1.2-1.i386.rpm in FC3-i386-disc3.iso is INVALID.
Please check ISO file completely!
I downloaded FC3 4 iso files from Mirro Site:
http://download.stmc.edu.hk/fedora/linux/core/3/i386/iso/
Burn iso files into 4 CD-R disk,and begin to install on my intel machine.
The installation went well for disk1&disk2, but stopped when install
disk3. Install problem reported:
Package zlib-devel-1.2.1.2-1 reading error, please try again. I retry
serveral times but error every times. So I open disk3 CD, found
zlib-devel-1.2.1.2-1.i386.rpm is filled with 0x00, file length is
91097 bytes. It's very obvious that this file is wrong made.

Version-Release number of selected component (if applicable):
zlib-devel-1.2.1.2-1

How reproducible:
Always

Steps to Reproduce:
1.download FC3-i386-disc[1,2,3,4].iso 
2. burn ISO image to CD-R disk
3. Install Feroda Core 3 by CD-ROM
4. When install disk3, report package zlib-devel-1.2.1.2-1 fail
    

Actual Results:  I coundn't install FC3 further more, lost all install
stuff before DISK3.

Additional info:
Comment 1 Jeff Johnson 2005-01-28 12:10:30 EST
This error is common, zlib is at fault only because
it's the last package.

See the thread at bugzilla #75008.

*** This bug has been marked as a duplicate of 75008 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.