This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 146472 - Kernel 2.6.10.1.741_FC3 Out of Memory error on boot at cups
Kernel 2.6.10.1.741_FC3 Out of Memory error on boot at cups
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-28 12:21 EST by Vicki MIller
Modified: 2015-01-04 17:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-28 04:17:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Vicki MIller 2005-01-28 12:21:22 EST
Description of problem:
I tried to update from kernel 2.6.9-1.667 to kernel 2.6.10-1.741_FC3
with up2date, it put both kernels on my system when I try to use the
new kernel it hangs on installing the cups printing system. After
awhile I tried ctrl-alt-F1 it shows an OUT OF MEMORY ERROR and ends
with a kernel panic. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Sitsofe Wheeler 2005-05-30 15:07:49 EDT
This may be related to bug #127174 or bug #144726
Comment 2 Dave Jones 2005-07-15 15:02:46 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.