Bug 1465012 - [Docs][RFE][Metrics] Document the pre-built metrics dashboards
[Docs][RFE][Metrics] Document the pre-built metrics dashboards
Status: CLOSED DUPLICATE of bug 1513026
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: rhev-docs@redhat.com
: FutureFeature, Reopened
Depends On: 1475681 oVirt-Metrics-and-Logs
  Show dependency treegraph
Reported: 2017-06-26 08:30 EDT by Shirly Radco
Modified: 2017-12-20 21:00 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1464013
Last Closed: 2017-12-20 21:00:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Shirly Radco 2017-06-26 08:30:20 EDT
Description of problem:
Document how to create reports in kibana.
What fields are relevant for metrics and for logs.
What is the process
Comment 6 Lucy Bopf 2017-07-30 21:50:05 EDT
I'm untargeting this bug pending proper docs team triage.

Shirly, if you have further information, please feel free to add it to this bug.
Comment 7 Yaniv Lavi 2017-12-03 08:39:36 EST
The metrics/logs we collect will be added in BZ 1464013.
We should refer users to upstream Kibana docs or OCP docs.
In any case we should not document Kibana.
Comment 8 Lucy Bopf 2017-12-18 20:31:21 EST
Given that we're covering log and metrics collection elsewhere, and are not supporting Kibana, I think the requirement is covered.

Closing this bug.
Comment 9 Shirly Radco 2017-12-20 02:39:10 EST
We want to supply pre built dashboards as well as having a more elaborate documentation on the appendix that includes the metrics and logs records stricture.
Comment 10 Lucy Bopf 2017-12-20 20:58:39 EST
The more elaborate appendix request is covered by bug 1464013 and potentially by bug 1475819.

This bug was about documenting how to create reports in Kibana, which is not currently supported in RHV. The engineering work for the initial dashboard is tracked in bug 1475681, which is still on NEW. I've updated the bug summary to more closely match what the engineering RFE aims to do. Shirly, if you have more information to provide about how to interact with the pre-built dashboards, please add it to this bug.
Comment 11 Lucy Bopf 2017-12-20 21:00:32 EST
Actually, my apologies. We already have a tracker for documenting the pre-build dashboards.

Closing this one as a duplicate.

*** This bug has been marked as a duplicate of bug 1513026 ***

Note You need to log in before you can comment on or make changes to this bug.