Bug 1465033 - Qupzilla no longer starts after Qt5.9 update
Qupzilla no longer starts after Qt5.9 update
Status: CLOSED DUPLICATE of bug 1464883
Product: Fedora
Classification: Fedora
Component: qt5-qtwebengine (Show other bugs)
26
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-26 09:00 EDT by clxcoltz
Modified: 2017-06-26 09:05 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-26 09:05:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description clxcoltz 2017-06-26 09:00:40 EDT
Description of problem:
Qupzilla no longer starts after Qt5.9 update, quits at terminal with

qupzilla: relocation error: /lib64/libQupZilla.so.2: symbol free, version Qt_5 not defined in file libQt5WebEngineCore.so.5 with link time reference

Version-Release number of selected component (if applicable):
qupzilla-2.1.2-4.fc26.x86_64

How reproducible:
Can simply re-run Qupzilla from command line to get the same error every time.

Steps to Reproduce:
1. Update to Qt5.9 (apparently)
2. Run Qupzilla from bash

Actual results:
As said above, quits with error "qupzilla: relocation error: /lib64/libQupZilla.so.2: symbol free, version Qt_5 not defined in file libQt5WebEngineCore.so.5 with link time reference"

Expected results:
Qupzilla should start.

Additional info:
System runs KDE Plasma 5.10.1 on the Fedora 26 branch.
Comment 1 Kevin Kofler 2017-06-26 09:05:12 EDT
Workaround for F26 users:
sudo dnf --disablerepo=updates-testing distro-sync qt5-qtwebengine

*** This bug has been marked as a duplicate of bug 1464883 ***

Note You need to log in before you can comment on or make changes to this bug.