Bug 146520 - RFE: please upgrade perl-Archive-Tar to something more recent
Summary: RFE: please upgrade perl-Archive-Tar to something more recent
Status: CLOSED DUPLICATE of bug 122736
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Archive-Tar   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-28 23:29 UTC by Reuben Farrelly
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-31 23:05:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Reuben Farrelly 2005-01-28 23:29:24 UTC
Fedora devel is currently shipping 1.08, but there is a 1.23 out there on CPAN.

http://search.cpan.org/search?mode=module&query=Archive%3a%3aTar

Please update to this version as the one shipped at the moment is pretty old....

Comment 1 Warren Togami 2005-03-31 23:05:02 UTC

*** This bug has been marked as a duplicate of 122736 ***


Note You need to log in before you can comment on or make changes to this bug.