Bug 1465568 - Update gcc-libraries for DTS-7.0
Update gcc-libraries for DTS-7.0
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gcc-libraries (Show other bugs)
6.10
Unspecified Unspecified
high Severity unspecified
: rc
: ---
Assigned To: Marek Polacek
Michael Petlan
Vladimír Slávik
: Improvement, ZStream
Depends On:
Blocks: 1504312 1472627 1481647
  Show dependency treegraph
 
Reported: 2017-06-27 12:17 EDT by Marek Polacek
Modified: 2018-06-19 01:16 EDT (History)
9 users (show)

See Also:
Fixed In Version: gcc-libraries-7.1.1-2.3.1.el6
Doc Type: Rebase: Enhancements Only
Doc Text:
gcc-libraries rebased to version 7.2.1 The _gcc-libraries_ packages have been updated to upstream version 7.2.1. This update adds the following enhancements: * The *libgfortran.so* Fortran library has been added to enable running applications built with Red Hat Developer Toolset. * Support for certain DEC Fortran formatting extensions has been added to the Fortran library.
Story Points: ---
Clone Of:
: 1472627 1481647 (view as bug list)
Environment:
Last Closed: 2018-06-19 01:16:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:1890 None None None 2018-06-19 01:16 EDT

  None (edit)
Description Marek Polacek 2017-06-27 12:17:43 EDT
gcc-libraries should be updated and delivered via 6.9.z.
Comment 2 Marek Polacek 2017-07-11 04:42:55 EDT
Scratch build went fine, dev_ack.
Comment 6 Jaroslav Fedor 2017-08-15 06:15:12 EDT
Hi Marcel, 

Can you please specify which architectures and variants should contain libgfortran4 pkg? 

Jaro
thx
Comment 22 Michael Petlan 2018-05-15 09:17:21 EDT
Testing results for gcc-libraries-7.2.1-1.2.1.el6 look good to me.
VERIFIED.
Comment 25 errata-xmlrpc 2018-06-19 01:16:29 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1890

Note You need to log in before you can comment on or make changes to this bug.