Bug 1465589 - update tripleo-heat-templates-compat to latest OSP 10 templates
update tripleo-heat-templates-compat to latest OSP 10 templates
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates-compat (Show other bugs)
11.0 (Ocata)
Unspecified Unspecified
unspecified Severity unspecified
: z1
: 11.0 (Ocata)
Assigned To: Jiri Stransky
Raviv Bar-Tal
: Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-27 13:15 EDT by Mike Burns
Modified: 2017-07-19 13:11 EDT (History)
4 users (show)

See Also:
Fixed In Version: openstack-tripleo-heat-templates-compat-5.2.0-20.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1465594 (view as bug list)
Environment:
Last Closed: 2017-07-19 13:11:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Burns 2017-06-27 13:15:28 EDT
Description of problem:
Update to 5.2.0-20 from OSP 10
Comment 2 Raviv Bar-Tal 2017-07-09 05:03:46 EDT
HI Mike,
What is the scenario?
Is this about updating the openstack-tripleo-heat-templates-compat- rpm to new version ?(5.2.0-20)
Comment 3 Mike Burns 2017-07-10 11:06:34 EDT
(In reply to Raviv Bar-Tal from comment #2)
> HI Mike,
> What is the scenario?
> Is this about updating the openstack-tripleo-heat-templates-compat- rpm to
> new version ?(5.2.0-20)

Yes, it's an update to the latest OSP 10 templates in the -compat package.
Comment 4 errata-xmlrpc 2017-07-19 13:11:41 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1786

Note You need to log in before you can comment on or make changes to this bug.