Bug 1466024 - (glusterfs-3.11.2) GlusterFS 3.11.2 tracker
GlusterFS 3.11.2 tracker
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: core (Show other bugs)
3.11
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: bugs@gluster.org
: Triaged
Depends On: 1466801 1476822 1476873
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-28 14:36 EDT by Shyamsundar
Modified: 2017-08-12 09:07 EDT (History)
1 user (show)

See Also:
Fixed In Version: glusterfs-3.11.2
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-12 09:07:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shyamsundar 2017-06-28 14:36:30 EDT
Tracker for blockers against release 3.11.2
Comment 1 Worker Ant 2017-07-21 11:17:04 EDT
REVIEW: https://review.gluster.org/17852 (doc: Added release notes for 3.11.2 release) posted (#1) for review on release-3.11 by Shyamsundar Ranganathan (srangana@redhat.com)
Comment 2 Worker Ant 2017-07-21 11:37:50 EDT
COMMIT: https://review.gluster.org/17852 committed in release-3.11 by Shyamsundar Ranganathan (srangana@redhat.com) 
------
commit b8659b3f2ca2aa31e5ce2d5cb61051954d81e718
Author: Shyam <srangana@redhat.com>
Date:   Fri Jul 21 11:16:08 2017 -0400

    doc: Added release notes for 3.11.2 release
    
    Change-Id: I03f20ace01a29cf8c22538adf4c11bddd343bc0e
    BUG: 1466024
    Signed-off-by: Shyam <srangana@redhat.com>
    Reviewed-on: https://review.gluster.org/17852
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
    Smoke: Gluster Build System <jenkins@build.gluster.org>
Comment 3 Shyamsundar 2017-08-12 09:07:04 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.11.2, please open a new bug report.

glusterfs-3.11.2 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/gluster-users/2017-July/031908.html
[2] https://www.gluster.org/pipermail/gluster-users/

Note You need to log in before you can comment on or make changes to this bug.