Bug 146604 - firefox hangs on x86_64
firefox hangs on x86_64
Status: CLOSED DUPLICATE of bug 145806
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-30 09:23 EST by Brian Gerst
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-30 09:56:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Gerst 2005-01-30 09:23:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.5)
Gecko/20050109 Fedora/1.7.5-3

Description of problem:
Firefox hangs on startup.  I tried installing firefox-1.0-8.i386 and
it hangs too.  firefox-0.10.1-1.0PR1.20.x86_64, Mozilla, and
Thunderbird all work fine.  I would have to guess that it's actually a
library or kernel problem, since the 32-bit version works fine on a
32-bit system.  Firefox seems to be the only app affected though.  I
am running the current rawhide.

Version-Release number of selected component (if applicable):
firefox-1.0-8

How reproducible:
Always

Steps to Reproduce:
Run firefox

Actual Results:  Firefox hangs before showing a window

Expected Results:  Firefox works

Additional info:
Comment 1 Christopher Aillon 2005-01-30 09:56:43 EST

*** This bug has been marked as a duplicate of 145806 ***

Note You need to log in before you can comment on or make changes to this bug.