Bug 146605 - Non-root user's cannot install search plugins by default.
Non-root user's cannot install search plugins by default.
Status: CLOSED DUPLICATE of bug 145862
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Depends On:
  Show dependency treegraph
Reported: 2005-01-30 09:40 EST by Axon
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-01-30 09:57:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Axon 2005-01-30 09:40:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
The permissions on the searchplugins directory for firefox should be
accessible to non-root users and should be set to 777. The rpm install
script should be updated to alter the permissions on this directory.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Open firefox.
2. Click on the search plugin drop down menu, top-right.
3. Select Add Engines...
4. Click on Wikipediea search plugin.
5. No new search plugin appears in search plugin drop-down.

Additional info:
Comment 1 Christopher Aillon 2005-01-30 09:57:49 EST

*** This bug has been marked as a duplicate of 145862 ***

Note You need to log in before you can comment on or make changes to this bug.