Bug 145862 - Cannot add search engines
Summary: Cannot add search engines
Status: CLOSED DUPLICATE of bug 134701
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: rawhide
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
: 146605 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-22 19:35 UTC by Carlos Rodrigues
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-30 14:58:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Carlos Rodrigues 2005-01-22 19:35:51 UTC
Description of problem:
When I click the search bar and select "add engines", I'm taken to a page where
some of them can be added. However, they don't work with Fedora's version of
Firefox.

Version-Release number of selected component (if applicable):
firefox-1.0-8 (from fedora-devel)

How reproducible:
Always

Comment 1 Christopher Aillon 2005-01-30 14:57:56 UTC
*** Bug 146605 has been marked as a duplicate of this bug. ***

Comment 2 Christopher Aillon 2005-01-30 14:58:45 UTC

*** This bug has been marked as a duplicate of 134701 ***


Note You need to log in before you can comment on or make changes to this bug.