Bug 1466217 - Restart of atomic-openshift-node service terminates pod glusterfs mount
Restart of atomic-openshift-node service terminates pod glusterfs mount
Status: CLOSED ERRATA
Product: OpenShift Container Platform
Classification: Red Hat
Component: Storage (Show other bugs)
3.4.1
x86_64 Linux
unspecified Severity high
: ---
: 3.4.z
Assigned To: Bradley Childs
Jianwei Hou
: NeedsTestCase, Reopened
Depends On: 1423640 1424680 1462254 1472370 1472372
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-29 05:22 EDT by Jianwei Hou
Modified: 2017-07-18 11:05 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1462254
Environment:
Last Closed: 2017-07-11 06:47:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 errata-xmlrpc 2017-07-11 06:47:38 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1640

Note You need to log in before you can comment on or make changes to this bug.