Bug 1467377 - [BACKPORT] introspection and boot initramfs images don't include iscsi drivers
[BACKPORT] introspection and boot initramfs images don't include iscsi drivers
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-image-elements (Show other bugs)
10.0 (Newton)
x86_64 Linux
medium Severity medium
: z4
: 10.0 (Newton)
Assigned To: James Slagle
Shai Revivo
: OtherQA, Triaged, ZStream
Depends On: 1411366
Blocks: 1276147 1283436 1335593
  Show dependency treegraph
 
Reported: 2017-07-03 10:57 EDT by Yolanda Robla
Modified: 2017-09-06 13:09 EDT (History)
16 users (show)

See Also:
Fixed In Version: openstack-tripleo-image-elements-5.3.0-2.el7ost openstack-tripleo-common-5.4.2-3.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1411366
Environment:
Last Closed: 2017-09-06 13:09:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 420765 None None None 2017-07-03 10:57 EDT
OpenStack gerrit 480134 None None None 2017-07-04 07:06 EDT
OpenStack gerrit 480137 None None None 2017-07-04 07:06 EDT

  None (edit)
Comment 3 errata-xmlrpc 2017-09-06 13:09:30 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2654

Note You need to log in before you can comment on or make changes to this bug.