This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1467596 - rhosp-director: overcloud deployment fails with: Error: modprobe nf_conntrack_proto_sctp returned 1 instead of one of [0] Error: /Stage[main]/Tripleo::Profile::Base::Kernel/Kmod::Load[nf_conntrack_proto_sctp]/Exec[modprobe nf_conntrack_proto_sctp]/returns
rhosp-director: overcloud deployment fails with: Error: modprobe nf_conntrack...
Status: CLOSED DUPLICATE of bug 1467616
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet-tripleo (Show other bugs)
11.0 (Ocata)
Unspecified Unspecified
urgent Severity urgent
: ---
: 11.0 (Ocata)
Assigned To: RHOS Maint
nlevinki
: AutomationBlocker, Triaged, ZStream
Depends On: 1455348 1467616 1467617
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-04 06:10 EDT by Marius Cornea
Modified: 2017-08-10 08:43 EDT (History)
23 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1455348
Environment:
Last Closed: 2017-07-05 09:29:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1387537 None None None 2017-07-04 06:10 EDT
Launchpad 1695885 None None None 2017-07-04 06:10 EDT
OpenStack gerrit 474580 None None None 2017-07-04 06:10 EDT

  None (edit)
Comment 1 Marius Cornea 2017-07-04 06:12:08 EDT
The same issue shows up while deploying OSP11 on RHEL 7.4
Comment 2 Marius Cornea 2017-07-04 06:47:13 EDT
temporary workaround:

sudo sed -i /ip_conntrack_proto_sctp/d /usr/share/openstack-tripleo-heat-templates/puppet/services/kernel.yaml
Comment 3 Assaf Muller 2017-07-05 09:29:45 EDT

*** This bug has been marked as a duplicate of bug 1467616 ***

Note You need to log in before you can comment on or make changes to this bug.